| Правила | Регистрация | Пользователи | Поиск | Сообщения за день | Все разделы прочитаны |  Справка по форуму | Файлообменник |

Вернуться   Форум DWG.RU > Программное обеспечение > Другие CAD системы > SolidWorks > SW 2011 При открытии чертежа не отображаются виды

SW 2011 При открытии чертежа не отображаются виды

Ответ
Поиск в этой теме
Непрочитано 25.07.2023, 13:25 #1
SW 2011 При открытии чертежа не отображаются виды
Верра
 
Регистрация: 29.04.2011
Сообщений: 243

SW2011 Добрый день. Имеются узлы, отличающиеся друг от друга незначительно и я копирую имеющийся чертеж и открываю его через ссылку на новый узел. Обычно это происходит без проблем. Но вот уже несколько раз возникает проблема: чертеж открывается, но виды пустые. Причем с этого пустого вида можно открыть узел, но в свойствах на месте сведений о модели пробелы. Прошу помощи

Вложения
Тип файла: zip КС-00-009АСБ Скоба - копия.zip (1.36 Мб, 3 просмотров)

Просмотров: 512
 
Непрочитано 25.07.2023, 17:07
#2
Kir95


 
Регистрация: 29.09.2021
Москва
Сообщений: 73


Цитата:
Сообщение от Верра Посмотреть сообщение
с этого пустого вида можно открыть узел, но в свойствах на месте сведений о модели пробелы
ПКМ по виду в дереве или на листе "Показать". Из вида открывает сборку, а в сборке не хватает какой-то "Оси...", мож поэтому и скрывает виды автоматом. В зип через ПакЭндГоу архивировали?
Kir95 вне форума  
 
Автор темы   Непрочитано 26.07.2023, 09:36
#3
Верра


 
Регистрация: 29.04.2011
Сообщений: 243


Ось я забыла вложить. Но у меня-то ось на месте. Архивирую я: ПКМ "добавить к архиву". На чертеже с вида открываетя модель сборки, но в свойствах вида информации о модели нет.
Вложения
Тип файла: zip КС-00-009АСБ Скоба - копия.zip (1.70 Мб, 2 просмотров)
Верра вне форума  
 
Непрочитано 26.07.2023, 10:40
#4
Kir95


 
Регистрация: 29.09.2021
Москва
Сообщений: 73


Цитата:
Сообщение от Верра Посмотреть сообщение
Ось я забыла вложить. Но у меня-то ось на месте
С новым архивом всё открывается, виды показаны, модели в св-х вида присутствует. Единственное, что при открытии солид спрашивает про отсутствующий гостовский шрифт, но я выбираю "заменить временным" и всё норм.
Kir95 вне форума  
Ответ
Вернуться   Форум DWG.RU > Программное обеспечение > Другие CAD системы > SolidWorks > SW 2011 При открытии чертежа не отображаются виды

Размещение рекламы
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Шрифт слетает при открытии определенного чертежа Maremarsik AutoCAD 11 19.06.2018 13:02
Solidworks 2011 Проблема при открытии файлов, выполненных другим конструктором Верра SolidWorks 9 17.05.2018 13:45
Как исправить, не отображаются некоторые элементы чертежа в пространстве листа kochergin AutoCAD 3 01.12.2016 09:44
Помогите с проблемой при открытии файлов .ipt .ima inventor 2011 M16 Прочее ПО от Autodesk 0 18.11.2015 14:47
ошибка при открытии чертежа в AutoCAD Traum AutoCAD 13 24.09.2011 11:50